Background job is in progress. Editing records is prohibited

Just Installed v1.12.104.1 and it seems like there is an issue with batch updating the dialpeers.
I tried to batch update just the accounts of some selected dialpeers, but it complained that I also need to specify vendor. I specified vendor and it complained to also specify Gateway and Gateway Group.

I quickly created a Gateway Group (but forgot to assign the gateway to this newly created gateway group). The Asynchronous batch update starts running in the background but with Error.

I am unable to make any changes on the web GUI afterwards. Get the message “Background job is in progress. Editing records is prohibited.”

Please, how do I stop the background process?

Just Installed v1.12.104.1

there is no such version. Where you found it?

could you share how System->Background job looks?

Sorry, I meant
Version: 1.12.104-1

I just re-created the same problem on
You will find the Background Job on ID 133 and 134

There are no problems on demo. background jobs disabled on demo so it is expected behavior.

Issue is not existing of background job. Issue is error that prevent completion of this job. This error displayed in table.

I will try to recreate the Error again, later today.
But on demo, if you try to edit or create anything, it will now complain in the same way:
“Background job is in progress. Editing records is prohibited.”

I will send you the error soon. Let me recreate the issue.

This is expected behavior when background job is present. On demo it present because background processing disabled there. Question why it still not finished on your system.