Can't compile new sems 1.123.0

When I try to compile a new sems (1.123.0) I see following:

dpkg-buildpackage -us -uc -ui -b -j4
dpkg-buildpackage: info: source package sems
dpkg-buildpackage: info: source version 1.123.0
dpkg-buildpackage: info: source distribution stable
dpkg-buildpackage: info: source changed by Michael Furmur
dpkg-source --before-build .
dpkg-buildpackage: info: host architecture amd64
dpkg-checkbuilddeps: error: Unmet build dependencies: sems-external-libs-dev (>= 0.3.0)
dpkg-buildpackage: warning: build dependencies/conflicts unsatisfied; aborting
dpkg-buildpackage: warning: (Use -d flag to override.)
debuild: fatal error at line 1182:
dpkg-buildpackage -us -uc -ui -b -j4 failed

What is ‘sems-external-libs-dev’ ? How to install or compile …

I tried to add ‘-d’ into dpkg-buildpackage command but then have other issues :slight_smile:

My last working sems version is 1.99.0 . My debian is 10 but I tried to compile over 12 also
The mistake was same .

Can you help me please ?

you can see build flow in CI manifest there

Thanks. It works with Debian 12.