Enable G729 Codec

Hi Team
Solid project you have, and I’ll need to contribute to this wonderful project.

Please, how can I enable the G729 codec on the switch?

The instructions on GitHub seems to be outdated with the new cmake build (https://github.com/yeti-switch/sems-modules-g729-bcg)
And the Yeti documentation also stated that the G729 module is loaded and nothing needs to be done, still it doesn’t work.

Please help provide some details on getting up and running with g729 codec…

(also the OPUS codec does not seem to be an option in the codec group even though it’s loaded)

have you tried to install package sems-modules-g729-bcg with apt?

Thanks
That did it.

Feel free to create pull request to our documentation https://github.com/yeti-switch/doc/ about this G.729 configuration.

OK
Will take a look at getting that done.

Thanks