How I Enabled the Use of OPUS Codec

Hi Team
This is how I was able to enable the opus Codec.
(actually, the module was loaded already. Just making it show up on the list)

In the Postgres DB == yeti, run the query
INSERT INTO class4.codecs (name) VALUES (‘opus/48000/2’) ;

This adds OPUS to the list of options on Codec Group, and that is all you need to use opus.5

It is bad idea to modify database in this way - it will cause problems later, when you will try to upgrade system.

Never thought of that. this is well noted.

Please is there a better way to enable the use of the OPUS codec?