Install yeti-libreoffice-headless

#1

Dear Team,

Am new in this but trying to setup yeti on debian 9. Just a few highlights.

On WEB interface installation >> Invoice PDF generation i did not set up. I got this error :

root@Yeti-softswitch:~# apt install yeti-libreoffice-headless
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package yeti-libreoffice-headless

i have tried add libreoffice repo to sources.list but would not work

Kind regards

0 Likes

#2

yeti-libreoffice-headless is deprecated. You can just install libreoffice-writer, libreoffice-core, unoconv packages and use this systemd unit https://github.com/yeti-switch/yeti-web/blob/master/debian/yeti-libreoffice-headless.service

0 Likes