Issue while exporting SIp trace


#1

Hello,

When i click on Full Trace i get the below page, I have enabled SIP Dump in customer auth and i got the trace on the CDR but while exporting it, it gives me the below screen.


#2

If your web interface is located on same server with SEMS try to change nginx configuration, location ~ ^/dump/(.*)$ should looks like:

location ~ ^/dump/(.*)$ {
                internal;
                set $filename $1;
                proxy_hide_header Content-Disposition;
                add_header Content-Disposition 'attachment; filename="$filename"';
                root /var/spool/sems;
}

#3

Thank you, This worked.
One more question, How do i enable SIP trace for Provider Gateway, currently i enabled trace from customer auth so it only gives me customer leg trace.


#4

so it only gives me customer leg trace.

You are wrong. Trace file will contain all legs of call authorized by particular customer auth record.


#5

Yes, sorry i did not check the trace completely.
Thank you. Please close this.